Tonebender Mk3 Tone Poti

Alle Fragen rund um Bausätze uk-electronic

Tonebender Mk3 Tone Poti

Beitragvon Wolfgang » Sa 20 Jan, 2018 14:58

Hallo,
Habe den Bausatz, der hier nicht mehr erhältlich sein dürfte, erst jetzt zusammengebaut. Fuzz und Level funktionieren, aber beim Tone Pot tut sich nicht viel.. finde aber den Fehler nicht.. gibts vielleicht Kontrollmesswerte, um den Fehler einkreisen zu können?

Danke im voraus
Wolfgang
Wolfgang
Anfaenger
 
Beiträge: 6
Registriert: Fr 22 Mai, 2015 15:04

Re: Tonebender Mk3 Tone Poti

Beitragvon Uwe K. » So 21 Jan, 2018 10:07

Hi,
Wenn das die Vintage Platine ist bitte mal diese Änderung machen. Den 10K an der Stelle wo das X ist hochlöten und vom Widerstand 10K dann eine Verbindung nach unten zu dem 10k machen (Rote Linie). Wobei die Toneregelung auch ohne die Änderung funktioniert. Aber manchmal steckt der Teufel im Detail. Kann dann auch sein, daß der 1µ dann zwischen LEvel und Tone entfallen kann. Der ist zur Abkopplung von DC und wegen ploppen des Fußschalters.

LG uwe
Dateianhänge
Verdrahtung - geaendert.png
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Tonebender Mk3 Tone Poti

Beitragvon Wolfgang » So 21 Jan, 2018 20:55

Hallo, hab den Widerstand umgelötet.. jetzt tut das Poti was es soll...
Danke!
Wolfgang
Anfaenger
 
Beiträge: 6
Registriert: Fr 22 Mai, 2015 15:04


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron

x