Problem with my PT-80

Alle Fragen rund um Bausätze uk-electronic

Problem with my PT-80

Beitragvon balthazar40 » Do 03 Aug, 2017 21:35

Sorry, dass ich auf English schreibe. Sagen Sie mir Bescheid, ob dass ein Problem ist. Danke !

I am currently building a PT80, and it doesn't work as expected. (or at all)
It doesn't really sound like a delay. I did ear something that sounded like a delay once though (wonder if it's a bad contact)...

Most of the time, the simply pitch gets higher and louder, until it emits a high frequency at maximum volume.
Imagine a 1000Hz frequency, multiplied by a xHz frequency, where x would be a time based on the Time knob. PRiRiRiRi !

In a nutshell, as soon as you start it with an input, it acts much more as an oscillator / frequency generator !

I looked at all the solderings, they seem okay. Also looked at the connections, seem okay too. I compared to the measurements I could find on GGG, they were quite similar, and I would expect that the slight differences would be caused by using different component values than GGG.

I am really not sure where to go from there, any help would be appreciated !

Here are my measurements:
___________________________________

TL072 IC
Code: Alles auswählen
IC Pin 1    6.16
IC Pin 2    6.16
IC Pin 3    6.16
IC Pin 4    .0012
IC Pin 5    5.37
IC Pin 6    6.16
IC Pin 7    6.16
IC Pin 8    12.3


PT2399 IC
Code: Alles auswählen
IC Pin 1    5.08
IC Pin 2    2.54
IC Pin 3    0.0028
IC Pin 4    0.0028
IC Pin 5    2.75
IC Pin 6    2.53
IC Pin 7    0.9
IC Pin 8    0.9
IC Pin 9    2.54
IC Pin 10   2.54
IC Pin 11   2.54
IC Pin 12   2.54
IC Pin 13   2.54
IC Pin 14   2.54
IC Pin 15   2.54
IC Pin 16   2.54


SA571 IC (NE571, etc)
Code: Alles auswählen
IC Pin 1    0.89
IC Pin 2    1.79
IC Pin 3    1.79
IC Pin 4    .0018
IC Pin 5    1.79
IC Pin 6    7.28
IC Pin 7    7.27
IC Pin 8    1.79
IC Pin 9    1.79
IC Pin 10   5.33
IC Pin 11   1.79
IC Pin 12   1.79
IC Pin 13   12.3
IC Pin 14   1.79
IC Pin 15   1.79
IC Pin 16   1.26


TC1044S
Code: Alles auswählen
IC Pin 1    9.36
IC Pin 2    4.79
IC Pin 3    .00026
IC Pin 4    -.0005
IC Pin 5    .0025
IC Pin 6    4.51
IC Pin 7    5.89
IC Pin 8    9.37


Vielen Dank für die Hilfe !
Dateianhänge
IMG_20170803_232818_2.jpg
picture of the build
balthazar40
 
Beiträge: 4
Registriert: Mi 02 Aug, 2017 18:27

Re: Problem with my PT-80

Beitragvon Uwe K. » Fr 04 Aug, 2017 15:00

HI,
Difficult to evaluate with a remote diagnosis. The tensions agree in all cases. You should first take the PT2399 from the socket and make as amended a bridge of 14:16, as amended. Thus the signal path of the PT is bridged. Level control to the right and the clean signal must be heard.
If this works, only the PT2399 may be defective, but this has never happened with proper handling. And a few hundred are already through.

sorry for bad english :-)

regards Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Problem with my PT-80

Beitragvon balthazar40 » Sa 05 Aug, 2017 12:32

Hallo Uwe,

vielen Dank für die Antwort ! Das ist sehr interessant.

Muss der Untershied groß sein, wenn ich den Level knopf benutze ? (mit einer direkten verbindung zwischen pin 14 &16)
Ich höre nur einen kleinen Untershied, zwischen Min und Max. Es existiert, aber für mich, dass ist circa 10% des Kompleten Signals.

---
clarifications in english: I connected the pins 14-16, played a bit, and it took me a second to actually notice the effect of the level knob. So I do hear the clean signal very well, plus a little 10% difference when playing with the knob. Is that how it's supposed to be ?

This is my 4th build, but 1st experience at really trying to debug a circuit.
I am unable to find any obvious mistake...
Thanks for the help, I really appreciate this !

Richard
balthazar40
 
Beiträge: 4
Registriert: Mi 02 Aug, 2017 18:27

Re: Problem with my PT-80

Beitragvon balthazar40 » Sa 05 Aug, 2017 12:55

N.B. Ich hatte eine andere PT-2399 zu hause, und habe damit das gleiche Problem.
balthazar40
 
Beiträge: 4
Registriert: Mi 02 Aug, 2017 18:27

Re: Problem with my PT-80

Beitragvon balthazar40 » Sa 05 Aug, 2017 19:48

After half a day of debugging the thing, I found that I simply cannot use the Repeat knob above 12 Oclock.
Anything between 12' and Max will end up with an oscillation... (and my ears hurting)
Otherwise, the delay seem to "work".
I'll keep investigating, and post on other forums, where someone might have an idea.

Edit: this is my problem. I'll try the trimpot solution.
http://www.diystompboxes.com/smfforum/i ... ic=34862.0
balthazar40
 
Beiträge: 4
Registriert: Mi 02 Aug, 2017 18:27

Re: Problem with my PT-80

Beitragvon Uwe K. » Mi 09 Aug, 2017 13:55

Hi,
The repeat resistor in the layout is a 27K and greater then in the normal layout from the PT2399 (22k). The repeat funktion Is also dependent on the level at the Poti level (Dry/wet). If the the level knob in the max. (right postition) the full level goes to the repeat pot. Then is normal that the delay oszillated.

regards Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x