BTDR 2 Reverb mit Lautstärkeverlust

Alle Fragen rund um Bausätze uk-electronic

BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » So 31 Mär, 2013 16:33

Hallo zusammen.

Ich habe gerade meinen BTDR2 Reverb fertiggestellt und er funktioniert auch.
Leider tritt beim Einschalten ein deutlicher Lautstärkeverlust auf. Hat jemand damit schon mal Erfahrungen gemacht oder ist das Problem bekannt?

MfG

sirfuzzalot
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » So 31 Mär, 2013 17:30

Hi,
Miniverb oder BTDR-2? Jeweils bei beiden ist Input = Output, wenn nicht ist was faul auf deiner Platine.

MFG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Di 02 Apr, 2013 09:22

Hallo. das ist der btdr2 nicht der mini reverb . ich werde die platine noch mal durchmessen . danke und grüße
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » Di 02 Apr, 2013 13:37

Hi,
Das haste bestimmt irgendwelche Widerstände vertauscht.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Di 02 Apr, 2013 18:57

Danke erst mal für die schnelle Antwort.
Ich habe einen Wiederstand mit 10K durch drei in Reihe geschaltete Wiederstände überbrücken müssen da leider nur 12 statt den 13 10K Wiederständen mitgeliefert wurden (kann ja mal passieren). Bei den 3 in Reihe komme ich statt genau 10K auf 9,7K. Kann es vielleich schon daran liegen? Normalerweise haben doch die Wiederstände auch schon eine geringe Toleranz. Ersetzt habe ich den neben der 1N5817 Diode (rechts davon). Hatte leider keinen mit 10K parat.

Danke und Grüße
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » Mi 03 Apr, 2013 05:17

Hi,
ne, das bischen hat nicht solche Auswirkungen. Die sind zwar eng toleriert mit 1% , aber das ist alles im grünen Bereich. Da ist was anderes noch faul.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Mi 03 Apr, 2013 13:58

Hi.

OK. Ich werde die Platine am Wochenende noch mal durchmessen und die Bestückung nachkontrollieren.

Danke und Grüße

sirfuzzalot
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Sa 06 Apr, 2013 09:15

Hallo Uwe.

Ich habe die Platine gerade nochmals durchgeschaut und die Wiederstände durchgemessen. Leider kann ich keinen Fehler finden.
Der rote große Kondensator mit 470pF kommt doch ganz rechts an den Rand (so wie im Bestückungsplan eingezeichnet). Und der braune Kondensator mit der Aufschrift F60 392J kommt doch an die Stelle wo bei dir im Plan 3n9 drin steht. Auf dem Foto ist an der Stelle noch ein anderer Kondensator mit abgebildet (hellblau). Wenn das past weiß ich ansonsten nicht woran es liegen könnte.

Viele Grüße

sirfuzzalot
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Sa 06 Apr, 2013 09:40

Hi.

Ich habe grad mal mit dem Handy gemessen. Der Unterschied liegt bei 5-7 Dezibel. Es ist also nicht gravierend aber auf jeden Fall hörbar beim ein- und ausschalten.

Grüße

sirfuzzalot
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » So 07 Apr, 2013 09:45

Hi,
Was is denn leiser. Ich nehme mal an, wenn Effekt ein, ist das Ausgangssignal bei dir leiser als das Signal im Bypass??. Allerdings ist ja das Ausgangssignal zusammengesetzt aus dem Originalem und dem Effektsignal über das 50K Poti. Wenn der Reverbregler zu ist, ist das Signal dann auch schon leiser?.
Dann wäre was beim letzten OPV (TL072) irgendwas im argen. Ansonsten mal spassenshalber den 27K Widerstand (gibt nur einen mal mit demselben Wert ) überbrücken, macht dann ca. 13.5K. Damit würde das Effektsignal angehoben werden.
Wobei du dann allerdings der erste und einzigst bist, bei dem das so ist :-D

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » So 07 Apr, 2013 16:24

Hi.

Also leiser heißt wenn ich das Pedal angeschaltet habe senkt sich die Lautstärke.
Ich habe gerade mal die OPV s gegeneinander gewechselt. Dies hat nichts geändert. Dann habe ich den Wiederstand überbrückt. Nun ist das Signal bei voll aufgedrehtem Reverb Poti gleich laut wie bei ausgeschaltenem Pedal. Wenn ich den Reverbpoti zudrehe ist wird das Signal leiser. Es liegt also irgendwie am Mischungsverhätnis. Ich habe leider keinen Ersatz OPV da, knn also nicht ausprobieren ob da einer defekt ist.

Danke und Grüße

sirfuzzalot
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » So 07 Apr, 2013 17:16

Hi.

Habs noch mal im Urzustand ausprobiert. Wenn der Reverb Regler ganz zu ist ist das Signal auch schon leiser.
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » Mo 08 Apr, 2013 06:52

Hi,
Dann mach als erstes mal den 43K Widerstand kleiner, ca. die Hälfte also mal 47K drüber.
Wenn ein TL 072 was hätte, würde nichts durchgehen.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon sirfuzzalot » Mo 08 Apr, 2013 14:05

Hi.

Ich habe den 43K ausgelötet und einen 47K rein. Wenn ich den Reverb Poti voll aufgedreht habe ist der Unterschied nun weg. Bei zugedrehtem Poti beträgt der Unterschied nun genau 5 Dezibel. Mit dem Resultat könnte ich nun fast leben da ich die Einstellung so im mittleren Bereich eh am besten fand und nun der Unterschied wirklich sehr minimal ist. Ich habe aus Spass mal 53K versucht und damit war bei eingeschaltetem Gerät das Signal fast weg.
Falls dir noch was einfällt teste ich gerne noch weiter. Wäre schon interessant zu wissen woran es jetzt liegt.

Danke und Grüße

sirfuzzalot

übrigens, der Hotcake ist wirklich klasse!
sirfuzzalot
Anfaenger
 
Beiträge: 10
Registriert: Sa 09 Feb, 2013 08:30

Re: BTDR 2 Reverb mit Lautstärkeverlust

Beitragvon Uwe K. » Di 09 Apr, 2013 08:47

Hi,
du solltest den 43K eigentlichnicht vergrössern, sondern verkleinern. (die 47K dazu parallel schalten.).
Und auf alle Fälle mal bitte hier hinten das kontrollieren, ob das wirlich so bei dir ist. Wenn da was anders ist, stimmt die Verstärkung nicht. Notfalls anstelle des 33K einen 50K Trimmer, dann kann man es abgleichen.
Dann muss das andere aber wieder zurückgebaut werden.

MfG uwe
Dateianhänge
BTDR2_Ausschnitt.jpg
BTDR2_Ausschnitt.jpg (32.55 KiB) 3122-mal betrachtet
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Nächste

Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x