Small Stone Clone

Alle Fragen rund um Bausätze uk-electronic

Re: Small Stone Clone

Beitragvon DennisKisi » Mi 08 Feb, 2017 11:25

Hallo,
bei mir scheint sich auch ein Fehler auf der Platine eingeschlichen zu haben. Immer wenn der LFO maximale Spannung erreicht hat es ein deutlich hörbares "Krrk" gegeben.
Der Fehler scheint beim zweiten Phasenschieber aufzutreten, denn wenn man den 47kOhm Widerstand der 2. Stufe berührt, ist das knacken weg.

Einen Abend mit Multimeter später war dann klar woran das liegt. Der 6.8nF Kondensator der zweiten Stufe ist mit dem Kollektor des Transitors von Q5 verbunden, statt wie in allen anderen Stufen (und im Schaltplan) mit der Basis von Q5. Eine kleine Änderung der Platine hat den Fehler dann behoben:
- Die Leiterbahn Kondensator-Kollektor Q5 muss vorsichtig mit einem Skalpell aufgetrennt werden. (mit Multimeter Widerstand=Unendlich überprüfen)
- Es muss eine neue Brücke zur Basis eingelötet werden.
Änderungen siehe angehängtes Foto

Seitdem läuft der Phaser und klingt echt gut :-D
viele Grüße,
Dennis

Platinenbruecken2.jpg
DennisKisi
 
Beiträge: 1
Registriert: Mi 08 Feb, 2017 11:03

Re: Small Stone Clone

Beitragvon Uwe K. » Mi 08 Feb, 2017 14:15

Hi,
Danke. uups, also doch noch ein Layout fehler. Werde das gleich mal mit einarbeiten. Ich glaube es müssen eh neue Platinen erstellt werden.

LG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 636
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Vorherige

Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x