Bausatz Ze(h)ndrive :-)

Alle Fragen rund um Bausätze uk-electronic

Re: Bausatz Ze(h)ndrive :-)

Beitragvon GerhardH » Mi 13 Feb, 2013 05:52

Lug . . .
Wenn ich mir die Beiträge durchschau' scheint damit eines der Anschlussfahnen der Potis gemeint zu sein. Richtig ?
Bloß - wie ist das mit der "mit eingelöteten" Litze gemeint ?
Dass da ein irgendwo vagabundierendes Litzendrähtchen (beim Kürzen des Litzenendes oder so was) sein Unwesen treibt ? Ich verzinne aber vorher eh alle Litzenenden.
Ich versteh's nicht . . .

Germaniumdiode - du hattest da was erwähnt, abgebrochenes Glasgehäuse oder so ähnlich.
Ist mir ja prompt passiert, direkt am Drähtchen ist eine kleine Ecke abgesplittert, beim Einsetzen passiert. Scheint aber nix abbekommen zu haben, denn, wie gesagt, ganz am Anfang hatte ichg den Eindruck dass sich da was puncto Zerre tut.
Wie heikel ist die denn überhaupt ?
Als dann nix ging hab ich die Diode mit einer aus der Bastelkiste (hab ich dort aber schon sortiert, nach Si, Ge, Zener, Kapazität) getauscht, keine Ahnung welche Type, sieht aber genauso aus, also Glasgehäuse etc. Hat aber auch nix geändert.

mfg
Gerhard
GerhardH
Anfaenger
 
Beiträge: 5
Registriert: Di 12 Feb, 2013 12:03

Re: Bausatz Ze(h)ndrive :-)

Beitragvon GerhardH » Mi 13 Feb, 2013 11:59

Hi !

Entwarnung ! :!:

Nachdem ich Bestückung und Verdrahtung nochmal gecheckt sowie die Lötstellen unter der Lupe begutachtet hatte lötete ich Sicherheitshalber nochmal eine Stelle nach (Pin 1 des Treterschalters).
Der schien aber ohnehin i.O. gewesen zu sein da ja das cleane Signal eh durchgeleitet wurde.
Also konnte es nur an der Verzerrerschaltung liegen, für die der IC verantwortlich schien (so nach laienmäßiger Einschätzung). Da der aber für sich ja denn doch als in Ordnung vorauszusetzen war ging ich her und sprühte den Sockel mal ordentlich mit Tunerspray ein, dreimal den Chip rein und raus und dann gespannt sein . . .

OK, jetzt zerrt er. 8)

Da ich aber mit solchen Dingern überhaupt keine Erfahrung habe - ist der Sound gut, cool oder was weiss ich - kann ich 's schwer beurteilen. Spiele normalerweise das 60er Jahre Zeug . . .
Eines aber hab ich bemerkt : Im Gegensatz zu meinem Multi-Effekt-Gerät (ZOOM G2.1Nu) lassen sich auch mehr als eine Saite anspielen (beim ZOOM klangen schon Powerchords grauslich), also sogar ganze Akkorde, wobei man noch jeden einzelnen Ton wahrnehmen kann.
Über die Bedeutung der einzelnen Potis bin ich mir noch nicht ganz klar (Voice ?), ist aber egal, ich spiele mich dran rum und probier halt.

So gesehen . . . . :-D

Schöne Grüße
Gerhard
GerhardH
Anfaenger
 
Beiträge: 5
Registriert: Di 12 Feb, 2013 12:03

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Uwe K. » Mi 13 Feb, 2013 18:20

Hallo Gerhardh,

Mit Ins Lug einlöteten meinte ich das der Draht im Lug des Potis steckt, aber mit der Isolierung, also zu weit reingesteckt und zur seele keine Verbindung hat.
Der Voice Regler regelt in dem Teil die Resonanzfrequenz im Feedbackloop. Z.B. beim TS-808 den ich hier mal nenne ist die durch die Kombination 4,7K + 47nF fest auf 720Hz festgelegt, daher wird das auch als Mittenock bezeichnet. Bei dem Teil hier kannste die ebend mit dem Voice Regler 10K-B und dem Reso cap verschieben, ws man dann auch in einer Veränderung des Klanges bemerkt. Zusammen mit dem Toneregler, was bloss ne Blende ist, kann man schon so einiges einstellen.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Olivieri » Mi 13 Feb, 2013 23:00

Hallo,

haben den Ze(h)ndrive vor längerer Zeit gebaut, aber dachte immer, dass da irgendwo etwas schief gegangen ist.
Mein Zen zerrt kaum.
Obwohl ich sogar das 1 M-Gainpoti für noch mehr Gain verbaut habe. Es wirkt eher wie ein cleaner Mittenboost mit etwas Zerren, die Zerrintensität ändert sich nicht. Mit Humbuckern wird das etwas stärker, die Klangcharakteristik entspricht allerdings ungefähr den Beispielen (http://www.guitarworld.de/forum/doku-ic ... rt,18.html), aber eine Veränderung des Zerrens ist beim Regeln nicht zu bemerken. Dort wird allerdings auch Level aufgedreht, dann boostet das Ding ja noch den Amp. Ansonsten machen alle Regler, was sie sollen und Level hat ordentlich Reserven.

Habe alles viel recherchiert und mehrfach geprüft, auch die Anschlüsse am Poti. Möglicherweise habe ich die Dioden zerstört, denn ich war nicht sicher, wie die beiden BAT41 und die Ge-Diode nun verteilt werden sollten. Denn es zerrte schon da fast gar nicht. Hab da mehrfach ein- und ausgelötet, bis ich nun endlich die beiden BAT antiparallel und die Ge-Diode daneben hatte. Vielleicht habe ich damals Dioden kaputt gemacht? Oder zerrt der Zen wirklich so wenig, dass man bei Gain keine Änderung der Zerrintensität bemerkt?

Gruß, Oliver
Olivieri
Lochrasterbastler
 
Beiträge: 18
Registriert: Mi 16 Jan, 2013 16:45

Re: Bausatz Ze(h)ndrive :-)

Beitragvon GerhardH » Do 14 Feb, 2013 06:35

@Uwe

Lug . . .
Ogottogott . . .
Jetzt ist der Groschen gefallen - Lug : Lugen = schauen, blicken. Somit kann nur das Auge der Anschlussfahne gemeint sein, das Loch, um's mal populär auszdrücken. Ja ja, deitsches Sproch schweres Sproch pflegte mein Großvater immer zu sagen.
OK, wäre somit abgehakt und was Voice und Tone betrifft weiss ich nun auch ein wenig mehr.

Wieviel das Ding maximal zerren sollte - um den Beitrag Olivieris anzusprechen vermag ich nicht zu beurteilen da ich keinen Vergleich habe. Zumindest als Overdrive sollte es (meines) aber reichen, hab's ja eh eher aus Neugierde gebaut und möchte es mehr für die zarten Sachen a la Santana.

Schöne Grüße und das wär's dann
Gerhard
GerhardH
Anfaenger
 
Beiträge: 5
Registriert: Di 12 Feb, 2013 12:03

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Uwe K. » Do 14 Feb, 2013 09:39

Olivieri hat geschrieben:Hallo,

haben den Ze(h)ndrive vor längerer Zeit gebaut, aber dachte immer, dass da irgendwo etwas schief gegangen ist.
Mein Zen zerrt kaum.
Obwohl ich sogar das 1 M-Gainpoti für noch mehr Gain verbaut habe. Es wirkt eher wie ein cleaner Mittenboost mit etwas Zerren, die Zerrintensität ändert sich nicht. Mit Humbuckern wird das etwas stärker, die Klangcharakteristik entspricht allerdings ungefähr den Beispielen (http://www.guitarworld.de/forum/doku-ic ... rt,18.html), aber eine Veränderung des Zerrens ist beim Regeln nicht zu bemerken. Dort wird allerdings auch Level aufgedreht, dann boostet das Ding ja noch den Amp. Ansonsten machen alle Regler, was sie sollen und Level hat ordentlich Reserven.

Habe alles viel recherchiert und mehrfach geprüft, auch die Anschlüsse am Poti. Möglicherweise habe ich die Dioden zerstört, denn ich war nicht sicher, wie die beiden BAT41 und die Ge-Diode nun verteilt werden sollten. Denn es zerrte schon da fast gar nicht. Hab da mehrfach ein- und ausgelötet, bis ich nun endlich die beiden BAT antiparallel und die Ge-Diode daneben hatte. Vielleicht habe ich damals Dioden kaputt gemacht? Oder zerrt der Zen wirklich so wenig, dass man bei Gain keine Änderung der Zerrintensität bemerkt?

Gruß, Oliver


Hi,
Also wenn du am Gain drehst, hörst du schon ob da mehr Zerre kommt oder nicht. Das Teil erreicht auf alle Fälle mehr als ein TS-808 oder TS-9. Also ich wäre mir da nicht sicher, ob bei dir da alles korrekt ist, vorallem schon durch das 1M Gain Poti. Da müsste noch mehr kommen.

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Olivieri » Do 14 Feb, 2013 11:31

Hi Uwe,

o.k., dann tausche ich die Dioden mal aus, andere Fehlerquellen kann ich nicht finden.
Danke und Gruß
Oliver
Olivieri
Lochrasterbastler
 
Beiträge: 18
Registriert: Mi 16 Jan, 2013 16:45

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Olivieri » Do 14 Feb, 2013 17:05

Fehler gefunden, der Zen funktioniert prima.

Durch die Fehlersuche vor Monaten und das häufige Ein- und Auslöten der Teile ist das Ganze damals etwas unsauber geworden.
Habe mich beim Öffnen des Gehäuse doch etwas erschrocken - heute hätte ich das wesentlich sauberer hinbekommen :wink:

Also alle Verdächtigen an den Lötstellen erneuert, Potiverkabelung nochmals geprüft und an der Platine nachgelötet.
Die durch zuviel Flussmittel verschmutzte Platine habe ich gereinigt, um besser nachvollziehen zu können, welche Leiterbahnen besser keinen Kontakt haben sollten.

Jetzt ändert sich der Zerrgrad beim Regeln von Gain. in der ersten Hälfte des Weges deutlicher, in der zweiten kommt noch etwas Verzerrung aber eigentlich bloß mehr Kompression dazu.
Im Vergleich mit maximalem Gain zerrt die BOR etwas mehr und deutlicher, der Zehndrive formt den Klang mehr, und fügt das Zerren sozusagen obendrauf. Das müsste es ja dann sein, oder?

@Uwe: Danke für die definitive Fehlerbestätigung in der Antwort davor - ohne hätte ich´s nicht schon wieder überprüft und letztlich nicht hinbekommen.
Olivieri
Lochrasterbastler
 
Beiträge: 18
Registriert: Mi 16 Jan, 2013 16:45

Re: Bausatz Ze(h)ndrive :-)

Beitragvon Uwe K. » Fr 15 Feb, 2013 05:41

Hi,
siehste geht doch. Keine Ursache.
Die BOR ist völlig ganders gestrickt und geht mehr in Richtung Distortion.


MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Vorherige

Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

x