Seite 1 von 1

Distorion Plus - Problem mit Level

BeitragVerfasst: So 09 Apr, 2017 08:45
von Sascha75
Hallo,

habe das Kit zusammengebaut, es funktioniert auch prinzipiell, ABER:
Um auf die gleiche Lautstärke wie im ausgeschalteten Zustand zu kommen muss ich den Level fast voll aufdrehen. Das Gain geht voll offen auch nur in den Bereich einer leichten Distortion (vermutlich wegen zu schwachem Eingangspegel?).
Ich kenne nicht das Original, auf dem die Schlatung basiert, aber ich kann mir nicht vorstellen, dass dies normal ist.

Was mir in der Anleitung aufgefallen ist: auf der Vorlage für das Decal ist das Level-Poti rechts (auf der Seite deer Eingangsbuchse), während im Schaltplan das ganze seitenverkehrt ist. Laut Diagramm sind aber die Potiwerte korrekt.

HAt jemand einen Tipp für mich?

Viele Grüße
Sascha

Re: Distorion Plus - Problem mit Level

BeitragVerfasst: So 09 Apr, 2017 10:26
von Sascha75
ich muss das nochmal etwas relativieren, das o.g. Verhalten tritt nur bei komplett zugedrehtem Gain auf.
Je mehr Gain hinzukommt, um so weiter kann ich Level zurücknehmen, bei Gain auf 3 Uhr ist dann Level auf 1-2 Uhr für den gleichen Pegel.

Langsam zweifle ich ob das nicht doch normal ist, zumal ich nochmal dir Bestückung überprüft habe und eine Lötstellen neu gemacht habe...

Gruß
Sascha

Re: Distorion Plus - Problem mit Level

BeitragVerfasst: Mo 10 Apr, 2017 04:45
von Uwe K.
Hi,
das ist normal, wenn Gain zu ist, wo soll die Verstärkung denn herkommen? Das Verhältnis des Widerstand mit dem Poti bestimmt das Verhältnis der Verstärkung. 1M//1M Poti macht voll zu eine Verstärkung von ca.1 da kann es nicht viel lauter sein und Zerre ist da auch noch nicht. Erst ab einem bestimmten Pegel ca. 0.6Vss wird das Signal durch die GE-Dioden gekappt.

LG uwe