Seite 1 von 1

PT-80 Modulation clicking and tap tempo problems

BeitragVerfasst: Sa 30 Jul, 2016 10:28
von dannyboyee82
Hi there..

First of all, sorry that I cannot write in German.. I feel rude writing in English but unfortunately I don't have any choice!

I built the PT-80 kit with modulation and tap tempo about 6 months ago now, the basic delay side works fine and is a nice sounding delay.

However, when I switch the modulation on I can hear the LFO clock ticking. If I use the delay with my chorus pedal (EHX Small Clone) the tick goes away. Also, sometimes the modulation does not even turn on with the switch.

The tap tempo function works, but I cannot select the multiplier by holding the tap button and adjusting the knob.

I have just used it like this for a while now, but I'd like to get it working fully!

Thanks in advance for your help. I can provide pictures of the circuit if required.

Danny

Re: PT-80 Modulation clicking and tap tempo problems

BeitragVerfasst: Mo 01 Aug, 2016 05:05
von Uwe K.
HI,
Modulation and TAP not working together. This is also written in the manual!

regards Uwe

Re: PT-80 Modulation clicking and tap tempo problems

BeitragVerfasst: Mo 01 Aug, 2016 06:41
von dannyboyee82
Oh ok.. I do not remember reading that. To be fair, I could have been warned about that when I bought it all together! :(

Re: PT-80 Modulation clicking and tap tempo problems

BeitragVerfasst: Mo 15 Aug, 2016 17:26
von Uwe K.
HI,
Modulation and TAP gives a DC- Voltage to the VCO Input at Pin6 from the PT2399. You can take a trick trying like the Mini Chorus. Lower C12 (47µF) goes to Pin2 (Vref) PT2399 to approx 1µF. The lay the modulation to Pin2 of the PT2399. This modulates the Vref Voltage. The TAP Voltage goes normally to the Pin6 PT2399.
I have it not tested :-D !!

regards Uwe