Seite 1 von 2

Small Stone Clone

BeitragVerfasst: Sa 02 Apr, 2016 14:59
von dreieff
Hallo,

ich habe mich mal als absoluter Elektronik- und Lötneuling mit dem Bausatz für den Small Stone Clone beschäftigt. Leider funktioniert es nicht. Ein paar Verbindungsfehler hab ich mittlerweile ändern können. Aber auch die Änderungen haben keine Besserung erbracht. Der Bypass funktioniert und auch die LED leuchtet, wenn ich den Fußschalter betätige. Leider kommt in der einen Stellung des Kippschalters ein hohes Pfeifen, in der anderen Stellung passiert gar nichts. Ich bin dann noch mal alle Anschlüsse des Kippschalters durchgegangen aber auch da konnte ich keine Fehler feststellen. Beim Kippschalter ist es eigentlich doch egal, ob ich ihn 180° drehe, oder?
Auf der Leiterplatte ist der IN-Kontakt laut Verdrahtungsplan leer. Im Kit Ross Phaser ist dieser Anschluss mit Position 1 des Fußschalters verbunden. Was ist richtig? Ich hab das einfach mal entsprechend dem Kit Ross Phaser verbunden aber auch das hat nichts gebracht. Hat jemand eine Lösung außer das Projekt aufzugeben und das Original zu kaufen? Im Anhang sind ein paar Bilder, die mich als Neuling outen – aber vielleicht erkennt jemand was?

Vielen Dank im Voraus und Grüße

Sascha

Re: Small Stone Clone

BeitragVerfasst: Mo 04 Apr, 2016 17:12
von Uwe K.
Hi,
gelesen. Kümmmere ich mich morgen drum, habe im Moment keine Zeit. Hast du wenigstens ein meßgerät zur hand notfalls ? Die Verbindung vom Schalter nach In auf der Platine fehlt natürlich, ohne die funktioniert es auch nicht. Habe die *pdf geändert. Wenn man sowas nicht gleich macht vergisst man es. Im Anhang gleich das geänderte.

MfG uwe

Re: Small Stone Clone

BeitragVerfasst: Mo 04 Apr, 2016 19:24
von dreieff
Hallo,

Danke für die Antwort. Ein Messgerät hab ich. Würde mich freuen, wenn Du mir einen Tipp geben könntest.

Gruß
Sascha

Re: Small Stone Clone

BeitragVerfasst: Di 05 Apr, 2016 15:28
von Uwe K.
Hi,
Auf den Bildern ist nicht wirklich was zu erkennen. Auf alle Fälle erstmal alle CA3080E raus und messen zwischen Pin4 und Pin5 (am IC). Da muss bei einem CA3080E in der Stellung Diodentest ein Wert von ca. 0.6 .. 0.7V angezeigt werden. Egal wie herum die Meßstrippen. Damit erstmal geklärt ist das nicht irgendein Fake IC mit in die Lieferung geraten ist. Hatte schonmal eine komplette Lieferung. Danach fangen wir mir dem LFO an, ohne dem geht auch nichts, obwohl das Signal dann schon durchgehen sollte, aber nicht moduliert wird.
Und die Widerstände im Raster 1.25mm lötet man einfach hochkant ein.

MfG uwe

Re: Small Stone Clone

BeitragVerfasst: So 10 Apr, 2016 10:11
von dreieff
Hallo,

ich glaube, da ist schon der Fehler. Eine der fünf ICs zeigt keinen Wert an. Die Anderen liegen so bei 680 mV.

Gruß

Sascha

Re: Small Stone Clone

BeitragVerfasst: So 10 Apr, 2016 16:28
von Uwe K.
Dann sag mal deine Kundennummer, schicke dir dann Erstatz.

MfG uwe

Re: Small Stone Clone

BeitragVerfasst: So 10 Apr, 2016 17:49
von dreieff
Kd.-Nr. 9502

Danke und einen schönen Abend

Sascha

Re: Small Stone Clone

BeitragVerfasst: Do 02 Jun, 2016 08:14
von Stingray
Hallo Uwe,

ich schliesse mich da mal an.

Bei mir funktioniert der Reglerweg des Poti nicht richtig. Der Effekt stellt sich erst im letzten 10´tel des Potis ein.
Habe Poti und IC´s gemessen - alles OK.
Woran kann es liegen?

Danke schon mal und Grüsse aus Wien
Franz

Re: Small Stone Clone

BeitragVerfasst: Do 02 Jun, 2016 08:46
von Uwe K.
Hi,
Das wird so richtig sein, denn lt. original Schaltung hat das Pot 1M-C rev. Log. Wenn es anders sein soll, sollte man mit einem 1M-B probieren.

MfG uwe

Re: Small Stone Clone

BeitragVerfasst: Do 02 Jun, 2016 10:36
von Stingray
So,

habe mal ein 1M-B Pot angelötet - keine Veränderung.
Wenn man den Regelweg des Potis in eine Skala von 1-10 umwandelt, ist bei 1-9 kein Effekt zu hören und erst bei 10 der Effekt. Der lässt sich natürlich nur sehr schwer regeln, so das eigentlich nur ein sehr schnelles Tremolo zu hören ist.

Re: Small Stone Clone

BeitragVerfasst: Do 02 Jun, 2016 11:49
von Uwe K.
Hi,
Dann stimmt aber irgendwas nicht. Der Generator lässt sich von ca. 0.1 .... 10Hz mit dem Poti regeln. Da haste irgendwas verbockt. Hast du auch die Brücke auf der Rückseite gelötet?
Das ganze liegt dann um IC5.

uwe

Re: Small Stone Clone

BeitragVerfasst: Do 02 Jun, 2016 12:03
von Stingray
Ja, die habe ich gemacht.

Re: Small Stone Clone

BeitragVerfasst: Fr 03 Jun, 2016 05:24
von Uwe K.
Moin,
Dann tausche mal den oberen IC5 mit einem anderen CA3080E ob es dann identisch ist, um das IC auszuschliessen.

LG Uwe

Re: Small Stone Clone

BeitragVerfasst: Fr 03 Jun, 2016 06:39
von Stingray
Morgen,

hab ich gemacht, bringt nichts.

LG Franz

Re: Small Stone Clone

BeitragVerfasst: Fr 03 Jun, 2016 13:10
von Uwe K.
Hi,
Dann liegts nicht am IC, sondern irgendwie an der Beschaltung darum. Irgendwas muß verkehrt sein, sonst hätten sich alle beschwert und ich hätte es beim Aufbau auch bemerkt.

LG Uwe