Pedal mit AVR Kit ploppt beim Umschalten

Alle Fragen rund um Bausätze uk-electronic

Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon jozh » Di 02 Feb, 2016 18:10

Hallo Uwe,

wende mich in diesem Forum an Dich, da der AVR Bausatz aus Deinem Shop ist.

Hatte vor einiger Zeit für meinen Marshall VM2266 ein Pedal gebaut, welches gleichzeitig den VM umschaltet sowie einen Microamp (18v charge pump) .
(Switch&Boost, Du erinnerst Dich eventuell).

Nun habe ich Problemchen mit dem Marshall und habe ihn mal lauter eingestellt (anderes Problem).
Dabei habe ich festgestellt, dass die Umschaltung des Microamps per AVR Kit bei hoher Lautstärke ploppt, in Wohnzimmerlautstärke hört man es nicht. (ich weiss leiser spielen :wink: )

Tests: ploppt auch als Loop vor anderen Amps, mit Pulldown am Output (Kondensatoren beim MA hängen eh nicht frei), ohne Leds, ....

Kann es das bistabile Relais sein, was prellt?
Antiparallele Diode analog zu einfachen Relais geht ja hier nicht. Hast Du eine Idee?

Danke & Gruss, Jochen
jozh
Anfaenger
 
Beiträge: 6
Registriert: Sa 20 Feb, 2010 14:43

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon Uwe K. » Di 02 Feb, 2016 18:46

HI,
Ein Relais wird immer ein wenig ploppen, da es sich ja immerhin um mechanische Kontakte handelt. Dieser Spruch den viele verwenden "clickless" halte ich für übertrieben. Ich habe auch schon ein paar verbaut und je nach Schaltung hört man es auch ab und an ein wenig. Abhilfe würde hier eventuell noch ien Mute Schaltung über einen HF11 bringen, dazu muss der AVR aber anders programmiert werden und die Platine muss anders werden. Ich werde aber mal mit Dirk sprechen (der die Dinger programmiert) ob er das mal machen kann.
PS. Man sollte aber trotzdem eventuell vorhanden Pulldown Widerstände an den Ein- bzw. Ausgängen drinne lassen.

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon jozh » Di 02 Feb, 2016 19:06

Hallo Uwe,

ja klar klackt es immer ein wenig. Bei meiner anderen LoopSchaltung mit einem Finder (mit anti-p Diode) ist dies aber weitaus geringer.

Habe gerade im Datenblatt des TQ2-L gesehen, das es 1A 30V DC schalten kann. Ich probiere einfach mal mit dem AVR Kit ein Finder Relais für das Signal zu schalten und schaue ob es besser wird oder vielleicht doch was anderes klackt.

Wäre super, falls Dirk dazu kommt eine neuer Version mit Muting herauszugeben.
Habe gesehen, dass ein anderer Bausatz dies hat.

Danke & Gruss, Jochen
jozh
Anfaenger
 
Beiträge: 6
Registriert: Sa 20 Feb, 2010 14:43

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon Uwe K. » Mi 03 Feb, 2016 12:45

Hi,
das wird nichts, da das TQ in Latch Relais ist. Ein Impuls an, der nächste impuls mit umgekehrter Polarisation aus.
Ich weiss nicht ob Finder Latching relais mit einer Spule bietet.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon jozh » Mi 03 Feb, 2016 17:17

Hallo Uwe,

nein nicht austauschen. Mit dem AVR Kit nicht den Microamp loopen, sondern ein zusätzliches Finder 3022 schalten. Vielleicht schaltungstechnischer Overkill, jedoch bekomme ich das relativ ruhig beim Schalten. Habe noch eins herumliegen und noch Platz im Käschtli.

Gruss, Jochen

P.S. ich habe das AVR Kit ja nur gewählt, damit ich gleichzeitig den Amp und den Looper per Fusstaster schalten kann. Die anderen schaltbaren Amps (+ Looper) schalte ich per Fussschalter und Finder 3022 gleichzeitig um.
jozh
Anfaenger
 
Beiträge: 6
Registriert: Sa 20 Feb, 2010 14:43

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon jozh » Di 23 Feb, 2016 17:21

Hallo Uwe,

zur Info: habe nun probeweise mal eine FlipFlop-Schaltung mit Relais statt dem AVR-Kit eingebaut und es macht bei voll aufgedrehtem Marshall (ohne Ton natürlich) statt "PLOPP" nur noch "pht".

Anscheinend ist ein bistabiles Relais zum Schalten eines Signals am Amp nicht so gut geeignet. Vielleicht bringt die Mute-Schaltung mit dem AVR was.

Ich teste mal weiter ...

Gruss, Jochen
jozh
Anfaenger
 
Beiträge: 6
Registriert: Sa 20 Feb, 2010 14:43

Re: Pedal mit AVR Kit ploppt beim Umschalten

Beitragvon jozh » Di 23 Feb, 2016 17:38

Hallo Uwe,

zur Info: habe nun probeweise mal eine FlipFlop-Schaltung mit Relais statt dem AVR-Kit eingebaut und es macht bei voll aufgedrehtem Marshall (ohne Ton natürlich) statt "PLOPP" nur noch "pht".

Anscheinend ist ein bistabiles Relais zum Schalten eines Signals am Amp nicht so gut geeignet. Vielleicht bringt die Mute-Schaltung mit dem AVR was.

Ich teste mal weiter ...

Gruss, Jochen
jozh
Anfaenger
 
Beiträge: 6
Registriert: Sa 20 Feb, 2010 14:43


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

x