Dynacomp zerrt...

Alle Fragen rund um Bausätze uk-electronic

Dynacomp zerrt...

Beitragvon gitarero » Sa 30 Mai, 2015 08:12

Hallo zusammen,
Ich habe in den letzten Tagen den Dynacomp Bausatz zusammen gebaut und bin eigentlich der Auffassung, dass ich ordentlich und sauber gearbeitet habe - kurz ich habe mir schon Mühe gegeben ;)
Leider scheinbar zu wenig...
Die Kiste Zerrt leicht - selbst bei Single Coils. Dieser Zerrgrad lässt sich mit dem Sens Poti beeinflussen. Wenn der Poti zu ist, zerrt es weniger, wenn ich ihn auf Rechtsanschlag drehe wird es mehr. Dazu habe ich eine gleiche Lautstärke von Effekt an/aus erst bei ca 3Uhr des Level Reglers. Wenn Sens voll aufgedreht ist, kann man den Attack Poti schon arbeiten hören.

Ich habe mal alle Spannungen am IC und den Transistoren gemessen:
Batterie bei 8,97V
Vr ist 2,85V (gemessen am unteren Bein des 56k Widerstandes.)
Alle Regler auf Rechtsanschlag:
Code: Alles auswählen
1: 0          8: 0
2: 4,1        7: 8,83
3: 4,09       6: 0,71 - 5,28 (Trimmpoti Regelbereich)
4: 0          5: 0,7

Wenn ich Sens zu drehe ändert sich der Regelbereich an Pin 6 auf 2,25 - 3,24V.

Ich habe auch mal die Transistorspannungen gemessen (Alle Potis auf Rechtsanschlag). Allerdings gibt es ja keine Zuordnung auf der Platine. Daher habe ich es wie volgt gemacht: Q1-Q3 von links nach rechts. Q4 ist ganz rechts oben und Q5 darunter. Gesehen von der Bestückungsseite mit dem IC nach unten deutend. (Ich hoffe das ist verständlich).
Code: Alles auswählen
     C         B          E
Q1: 8,8       2,1        1,7
Q2: 8,8        0         8,2
Q3: 8,6       0,7        0,19
Q4: 8,79       0          0
Q5: 8,78       0          0

Mein Q3 scheint derjenige welche zu sein, welcher am Emitter das Sens Poti hat, da sich beim zudrehen des Potis die Werte umdrehen. Wenn ich die Werte mit dem Musikding PDF vergleiche können die Werte von Q2 und Q3 nicht stimmen (nach meiner Benennung).

Könnt ihr mir vielleicht einen Ansatz geben, wo ich nach dem Fehler suchen kann? Das wäre super.
Danke und Grüße,
Ingo

P.S.: Vielleicht sollte ich erwähnen, dass bei den Messungen der IC eingesetzt war.
gitarero
Anfaenger
 
Beiträge: 11
Registriert: Do 14 Aug, 2014 08:59

Re: Dynacomp zerrt...

Beitragvon Uwe K. » So 31 Mai, 2015 05:48

Hi,
Das ist kein Fehler, das ist bekannt, daß der Dyncomp leicht zerrt, da der verwendete CA3080 am Eingang nur PEgel bis max 45mV Verzerrungsfrei verarbeiten kann. Die einzigste Lösung wäre hier, im Eingang nochmals den PEgel über einen kleinen Trimmer zu verringern.
Hättest du einen richtigen Fehler drauf, würde das Teil überhaupt nicht funktionieren.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 636
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Dynacomp zerrt...

Beitragvon gitarero » So 31 Mai, 2015 08:19

Moin,
alles klar. It's not a bug, it's a feature :wink:
Nachdem ich die Offboard Verdrahtung jetzt nochmal komplett auseinander hatte, sämtliche Lötstellen auf Kälte und/oder Kurze sowie die Bestückung überprüft hatte und nichts aufgefallen war tönte der Kompressor immer noch genau so.
Da fing ich schon an darüber nachzudenken, dass er vielleicht genau so tönen soll...

Jut, dann weiss ich bescheid. Das bauen hat trotzdem Spaß gemacht und der dazu gebaute Ross Phaser klingt genau so wie ich mir nen schönen Phaser vorstelle :-D

Schönen Tag noch und Grüße,
Ingo
gitarero
Anfaenger
 
Beiträge: 11
Registriert: Do 14 Aug, 2014 08:59


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x