Ze(h)n Drive

Alle Fragen rund um Bausätze uk-electronic

Ze(h)n Drive

Beitragvon mworks » Mo 09 Feb, 2015 09:51

Hallo Gemeinde,

habe mir das Ze(h)n-Drive gebaut, klanglich braucht man glaub' ich nix mehr drüber sagen :-). Was mich stört ist der enorme Lautstärkeunterschied zwischen an / aus. Das Teil soll ja boosten, aber ich muss den Levelregler auf 7 max. 8 Uhr stellen, sonst ist der Unterschied zu groß (Singlecoil an BluesJuniorIII). Muss das so sein, wenn ja, wie kann ich 's ändern?

Gruß & vielen Dank für jeden Tipp
Stephan
mworks
Anfaenger
 
Beiträge: 6
Registriert: Mi 04 Feb, 2015 19:02

Re: Ze(h)n Drive

Beitragvon Uwe K. » Mo 09 Feb, 2015 10:10

Hi,
Wer sagt, daß man damit boosten kann? Wenn der Gainregler unten ist ist die Lautstärke max. gleich der Eingangsstärke. Das Teil ist kein TS, welcher zb. bei Gain runter schon eine gewissen Grundverstärkung mitbringt.
Um es zu ändern müsstest du den Widerstand 1K über der 1N34 erhöhen. Das Verhältnis wäre dann in etwa Rx:1K+Rpot. Z.b. mit 10K wäre die Verstärkung bei voll runtergedrehtem Voice ca. 10 mit Mitttelstellung 5.
Also musste probieren, oder lötest erstmal anstelle des 1K einen 22K rein. Damit wärst du bei einer Grundverstärkung von 2

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 639
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Ze(h)n Drive

Beitragvon mworks » Mo 09 Feb, 2015 11:04

Hi Uwe,
äh, ich meine das Teil ist zu laut (nicht zu leise) , schon bei wenig Gain, ich muss den Level-Regler sehr weit zu machen.
Ist das denn so normal, oder deutet das eher darauf hin, dass ich watt falsch verdrahtet habe :roll: ?
Ansonsten werd ' ich heute abend noch mal probieren...

Gruß ausm Pott
Stephan
mworks
Anfaenger
 
Beiträge: 6
Registriert: Mi 04 Feb, 2015 19:02

Re: Ze(h)n Drive

Beitragvon Uwe K. » Di 10 Feb, 2015 13:31

Hi,
also wenn ich schreiben, wenn gain unten ist und der LEvel Regler auf ca. 14-15 Uhr steht, ist es gleich laut wie im Bypass. Ein bischen geht dann noch, aber boosten ist nicht. Da ist nochwas nicht richtig. Guck mal ob der 1K über der 1N34A auch wirklich 1K ist und nicht 10K. Das würde das erklären. Selbst wenn du an der Stelle des Gain Potis ein falsches drinne hast, passiert bei linksanschlag das auch nicht.

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 639
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Ze(h)n Drive

Beitragvon mworks » Di 10 Feb, 2015 15:17

ok, check ich nochmal, Danke.

Gruß
Stephan
mworks
Anfaenger
 
Beiträge: 6
Registriert: Mi 04 Feb, 2015 19:02


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x