Seite 2 von 2

Re: TS - 808 Signal zu leise

BeitragVerfasst: Sa 31 Jan, 2015 05:58
von Uwe K.
Hi,
Jetzt gehts weiter. Hinten mal die Verbindung Ausgangsbuchse-Schalter trennen, und von der Ausgangsbuchse einen Draht auf den Punkt im Bild schmeissen. Damit ist hinten abgetrennt und du kannst jetzt nur mit Drive (Gain) regeln. Das Signal sollte entsprechend der beiden Dioden Uss ca. 1.4V sein und das ist brüllen laut. Wenn nicht, liegt der Fehler schon hier.

MfG uwe

Re: TS - 808 Signal zu leise

BeitragVerfasst: Sa 31 Jan, 2015 11:39
von Seepferdchen77
Hi Uwe, da hast Du anscheinend einen Schwachpunkt gefunden. :-D
Lauter wird es nämlich nicht!
Ich habe jetzt auch bemerkt, dass sowohl Drive- als auch Levelpoti knuspern.

LG Tim

Re: TS - 808 Signal zu leise

BeitragVerfasst: So 01 Feb, 2015 13:20
von Seepferdchen77
Hi Uwe,

ich glaube ich habs geschafft!!! :-D
Der TS ist jetzt um einiges lauter.
Levelregler steht ungefähr bei 2 Uhr
um keinen Lautstärkeunterschied zwischen OFF und ON zu haben.
Das Einzige was mich noch wundert ist, dass das Gainpoti manchmal eine
Heidenverzerrung macht, wenn dich drantippe.

LG Tim

Re: TS - 808 Signal zu leise

BeitragVerfasst: So 01 Feb, 2015 13:32
von Uwe K.
Hi,
Am Gehäuse oder an einem Anschluss. Am Anschluss wäre normal, über deinen Hautwiderstand (1.....10M) gibts du Massepotenial drauf.

Uwe

Re: TS - 808 Signal zu leise

BeitragVerfasst: So 01 Feb, 2015 13:35
von Seepferdchen77
Alles klar!

Tausend Dank nochmal für Deine kompetente Hilfe :-D

Re: TS - 808 Signal zu leise

BeitragVerfasst: So 01 Feb, 2015 17:38
von Seepferdchen77
Ich vermute, dass ich irgendwo einen Kabelbruch hatte, denn
nachdem ich heute einige Kabel ersetzt hatte, funktionierte alles! :-D

LG Tim

Re: TS - 808 Signal zu leise

BeitragVerfasst: So 01 Feb, 2015 17:53
von Uwe K.
Hi,
Na dann iss ja jut. Wat lange wehrt wird jut :-D

MfG Uwe und Feierabend