BSIAB 2 brummt

Alle Fragen rund um Bausätze uk-electronic

BSIAB 2 brummt

Beitragvon Zakkrifice » Di 27 Jan, 2015 07:17

Hallo liebes UK-Forum,

ich habe letztens einen BSIAB2 aufgebaut und zur Sounddverbesserung die Transistoren 1&2 durch MPF 102, sowie die Transistoren 3, 4 und 5 mit 2N5457 bestückt.
Gerauscht und Störfelder aus der Gitarre wiedergegeben hat er schon immer, was seit dem Transistorwechsel neu ist: Ich höre ein deutliches 50 Hz-Brummen, das mit dem Gain lauter wird und sich verstärkt, wenn ich an meinem Steckernetzteil mehrere Geräte parallel anschließe.
Klingt für mich nach DC-Glättung oder Groundschleife. Hat jemand von euch damit Erfahrung, was die Ursache sein könnte, und was ich konstruktiv dagegen unternehmen kann?

Vielen Dank und viele Grüße,
Thomas
Zakkrifice
 
Beiträge: 2
Registriert: Di 27 Jan, 2015 07:06

Re: BSIAB 2 brummt

Beitragvon Uwe K. » Di 27 Jan, 2015 14:01

HI,
Also ich habe noch keine BSIAB2 gehabt der gebrummt hat. Als allererstes sollte man in diesem Falle das Gerät erstmal mit einer Batterie testen, um damit generell Aufbau Fehler auszuschliesßen. Ist mit Batterie alles i.o. Gibts nur 2 Möglichkeiten, dein Netzteil ist ein Schaltnetzteil, erkennt man daran: es ist leicht und hat einen Eingangsspannungsbereich von 100...240V. Allerdings kommt es bei diesen Teilen meistens zu verstärktem rauschen und zirpen.
Zweitens, die Stromaufnahme aller Geräte übersteigt die Leistung des Netzteils, damit bricht die Spannung ein und der Ripple wird grösser bzw. die Restwelligkeit. Das sind dann aber keine 50Hz sondern 100Hz. Brückengleichrichtung.
Allerdings ist mir unklar, was der FET Wechsel bewirken sollte. Mit den 3 2N5457 und 2 J201 ist das Teil eigentlich gut abgestimmt, für mich schon fast zu heftig. Bevor man sowas macht, sollte man sich auch mal die Kennlinien der entsprechenden FET#s anschauen. Ein wildes Wechseln geht meistens in die Hose da im Normalfall auch eventuelle Drain und Sourcewiderstände angepasst werden sollten.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 636
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: BSIAB 2 brummt

Beitragvon Zakkrifice » Mo 02 Feb, 2015 23:41

Hi Uwe,

danke für den Hinweis, der Test mit einer Batterie hat das Brummen beseitigt. Ein neues Netzteil ist schon in der Post zu mir.

Wegen "wildem Transistor-Getausche":
Wenn man u.A. das hier

http://www.thegearpage.net/board/showth ... ?t=1018607

liest, sieht man, dass besagter Tausch häufiger gemacht wird und gerade dazu dient, das Klangbild weniger komprimiert und gainreich zu machen. Angeblich ist das ganze Brownie-Pedal mit den 102ern bestückt.

Ich bin jedenfalls jetzt sehr zufrieden! Vor meinem neuen Jtm45 geht das schon gut und vor allem klanglich offen zur Sache. High-Gain kann das Pedal trotzdem noch.

Viele Grüße und nochmal Danke,
Thomas
Zakkrifice
 
Beiträge: 2
Registriert: Di 27 Jan, 2015 07:06


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x