Miniverb mit BTDR-2 brummt

Alle Fragen rund um Bausätze uk-electronic

Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Mi 22 Okt, 2014 13:16

Hallo allerseits!

Ich habe mich heute am Miniverb Bausatz versucht und stehe vor folgendem Problem:
Sobald ich den Effekt mit einem 9V/300mA Netzeil anschalte, ertönt ein lautes Brummen aus dem Lautsprecher. Das Brummen bleibt unverändert bestehen, wenn ich am CA6V drehe; sobald ich aber das Poti für den Mix drehe, wird das Brummen mit Hall versehen. Das Instrumentensignal hingegen bekommt keinen Hall, lässt sich aber mit dem CA6V zwischen stumm und übersteuert wunderbar justieren (so, wie es sein soll, denke ich). Nach Kurzschlüssen habe ich schon gesehen, zwei vermutlich kalte Lötstellen habe ich neu gelötet. Beim Stöbern im Forum bin ich auf diesen Thread gestoßen und habe probeweise die Verindung zum Lug 3 am Poti getrennt mit dem Ergebnis, dass beim Drehen nichts mehr passiert. Die Tipps, das eine oder andere Bauteil auszutauschen oder zusätzlich einzubauen konnte ich mangels eingenem Ersatzmaterials noch nicht ausprobieren. Batteriebetrieb habe ich vergeblich probiert, da kam nur ein Signal, wenn der Schalter auf "aus" stand.

Wo liegt nun der Fehler? Das Hallmodul scheint zu funktionieren, nur wird das falsche Signal moduliert. Habe ich möglicherweise den DPDT falsch eingebaut, also um 90° gedreht? Derzeit bilden die Luge einen senkrechten "Tunnel", wenn ich die Platine mit DPDT nach unten auf den Tisch stelle.

Ich freue mich über jede Idee, die mir weiterhelfen kann!

Viele Grüße
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Do 23 Okt, 2014 07:00

Hallo,

hier ist der neue Stand der Dinge:
Eine frische Batterie wirkt Wunder (und ich schäme mich in Grund und Boden)! Das Brummen bleibt bei Batteriebetrieb aus, damit steht als Ursprung das Netzteil fest; bisher habe ich allerdings bei keinem anderen Effektgerät im eingeschalteten Zustand eine solche Verstärkung des Brummens erlebt. Das andere und entscheidende Problem bleibt dennoch bestehen: Das Instrumentensignal bekommt keinen Hall. Als weitere Fehlerquelle ist mir eingefallen, dass ich möglicherweise einen oder beide Transistoren beim Löten überhitzt habe. Würde das zu besagtem Problem führen?

Viele Grüße!
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon Uwe K. » Sa 01 Nov, 2014 06:23

HI,
Kommt immer drauf an, wie das innere des Effektgerätes aussieht. Wenn zusätzliche Siebung drinne ist, elimniert es auch das brummen. Wenn aber ohne ein solches so etwas auftritt, wie jetzt beim Miniverb, wo es sowas nicht gibt, ist das NT allerdings auch nicht besonders ausgelegt.
So schnell überhitzt man eigentlich keinen Transistor und wenn kommt dafür T1 nur in Frage. Tippe einfach mit einer unisolierten Spitze auf das Pin 3 vom BTDR Modul, das ist der Eingang, oder löte da einfach zum probieren dein Eingangssignal von der Gitarre drauf. Ist dann Hall da, ist wohlmöglich der Transistor dahin, ansonsten könnte auch beim löten ein Kurzschluss fabriziert worden sein.
Ein defektes Modul war bis jetzt noch nie dabei und ein paar 100 sind schon durch :-D

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » So 02 Nov, 2014 17:04

Hallo!

Vielen Dank für die Antwort! Ich stand schon kurz vor der Verzweiflung.
Ich habe Deinen Hinweis befolgt und mal an Pin 3 herumgestochert. Das Modul funktioniert auf jeden Fall und es lässt sich mit dem Poti regeln.
Bei den zwei Elkos hatte ich erst die Befürchtung, einen Kurzschluss fabriziert zu haben, aber nachdem ich die neu gelötet habe, möchte ich einen Kurzschluss an dieser Stelle ausschließen.
Das Netzteil ist in der Tat ein älteres Modell, bisher hat es allerdings noch keine Probleme bereitet; gestern habe ich es noch einmal mit anderen Effekten an unterschiedlichen Stellen in meiner Signalkette ausprobiert.
Damit bleibt es wohl an einem oder beiden Transistoren hängen. Probeweise habe ich die mal getauscht, ohne irgendetwas zu erreichen. Am liebsten würde ich sie noch einmal ausbauen und mit einem Multimeter durchmessen. Nur weiß ich nicht was zu messen wäre. Nach kurzer Suchmaschinenrecherche bin ich auf Widerstände und Spannungen als messbare Größen gestoßen, letztere auch per Diodentest. Ist das völliger Unfug?

Wie dem auch sei, irgendwo habe ich beim Löten Mist gemacht. Beim nächsten mal gehe ich etwas vorsichtiger zur Sache.
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon Uwe K. » Mo 03 Nov, 2014 05:19

Hi,
das sind im erweiterten Sinne keine Transistoren, sondern N-Kanal JFET's. Diese kann man ohne spezielle Meßschaltung bzw. entsprechendem Komponententester nicht überprüfen.
Wie gesagt, wenn kommt eh nur der erste in Frage. Wenn du aber getauscht hast und der Effekt der gleiche ist. Sind entweder beide defekt (schliesse ich aus) oder du hast no woanders ne leiche im Keller.
Auf alle Fälle solltest du mal die Spannungen messen und überprüfen, welche im Schaltplan eingetragen sind. Beim ersten die 3.3 und 5.3xx, wenn ich das richtig in Erinnerung habe.

MfG uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Mo 03 Nov, 2014 14:49

Hallo!

Ich habe mal an beiden Transistoren und am Netzteil die Spannungen gemessen: Bei T1 ergaben sich am Gate 10,6 V statt 3,3 V, an Source 13 V statt 5,38 V und am Drain ebenfalls 13 V statt 9 V. Bei T2 waren es am Gate 0 V, an Source statt 1,9 V stat 1,6 V und am Drain 9,1 V statt 6 V. Vom Netzteil kommen 13,5 V, ich hoffe, damit habe ich nichts gebraten. Ich bin dazu geneigt, die beiden nocheinmal zu tauschen und an den entsprechenden Stellen die Spannungen zu messen.

Ich habe außerdem mal Bilder von beiden Seiten der Platine gemacht. Vielleicht erkennst Du darauf, was ich übersehe.
Dateianhänge
IMG_0294 - Kopie.JPG
IMG_0290 - Kopie2.jpg
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon Uwe K. » Mi 05 Nov, 2014 13:25

Hi,
Wer zum Teufel geht denn mit einer Spannung von 13.5V in eine Schaltung, welche für 9V ausgelegt ist? Ich würde an deiner Stelle das ganze mit einer Batterie machen (9V) und dann die Spannungen messen. mit den Werten kann ich jetzt nichts anfangen, da der Messung 9V Betriebsspannung zu Grunde liegen.
Desweiteren verbrätst du über den 78L05 Regler --> 8.5V, wenn das mit den 13.5V stimmt. Da würde ich auch mal messen, ob der noch lebt und 5V ausgibt, welche das Modul versorgen.
Ansonsten sollte das von der Lötseite soweit ok ausehen, was ich auf dem Bild erkennen kann. Eine Fehlbestückung bei den Widerständen schliesse ich mal aus.

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Fr 07 Nov, 2014 09:48

Hallo!

Der Dämpfer geschieht mir recht. Ich habe einfach blind darauf vertraut, dass das, was drauf steht auch herauskommt. Das NT ist inzwischen in die ewigen Jagdgründe des Elektroschrotts eingegangen.
Hier sind die Werte mit einer 9 V Batterie für T1 und T2:

G1: 6,91 V
S1: 8,42 V
D1: 8,42 V

G2: 0 V
S2: 1,92 V
D2: 4,76 V

Der Spannungswandler sollte noch funktionieren, er liefert 5,05 V.

Nachtrag: Dass die Lötstellen anscheinend soweit in Ordnung sind, beruhigt mich schon etwas. Die Widerstände habe ich noch einmal einer Sichtkontrolle unterzogen und sie mit der Anleitung verglichen. Die sind an den richtigen Stellen.
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon Uwe K. » Fr 07 Nov, 2014 13:58

HI,
die Werte beim ersten können nicht stimmen. Drain und Source können nicht denselben Wert haben. Und Gate ist zu hoch. Bei dem Gate Teiler über die 2x 2M2 Widerstände muss die Spannung ca. bei max 4V liegen. Miss bitte die Widerstände ungefähr nach. Vorallem da wo die 2M2 sind . Kann man gern verwechseln mit einem 22K Widerstand, welcher auch on Board ist. Fangen beide mit Rot/Rot/..... an.

Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Fr 07 Nov, 2014 19:50

Hallo!

Die Werte beim Transistor kamen mir auch seltsam vor, da sie nicht einmal andeutungsweise eine Aufteilung wie im Schaltplan aufweisen. Die in Frage kommenden 2k2, 22k und 2M2 Widerstände sind da, wo sie sein sollen und haben bis auf den R1 haben die auch die Werte, die sie haben sollen. Wenn ich den ausbaue, stimmt er auch. Da ich gerade auf einem völlig falschen Dampfer bin, was das Messen der Spannung in diesem Teilerkonstrukt angeht, lasse ich da heute besser die Finger von und gehe es morgen in Ruhe an. 0 V, 5,6 V und 8,7 V sind bestimmt nicht die Werte, die da sein sollen.
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon synthohol » Mo 24 Nov, 2014 13:18

Hallo!

Endlich habe ich des Rätsels Lösung gefunden, auch wenn es nicht die feine Art war. Nachdem ich wieder Zeit gefunden habe, habe ich die Spannungen an den 2M2 gemessen, mit dem Ergebnis, dass 0 V abfallen. Daraufhin habe ich die Elkos und bis auf den 2k2 alle Widerstände herausgelötet und letztere gemessen. Dabei stellte sich heraus, dass ich den 12k gebraten habe, denn bei ihm zeigte mein Multimeter O.L an; vermutlich ist es gerade eben erst passiert. Währenddessen habe ich die Unterseite der Platine mit Spiritus gereinigt, um Flussmittelrückstände zu entfernen. Zum Schluss habe ich alle Bauteile wieder reingelötet, bei den Elkos mit etwas weniger Zinn, den 12k ersetzt und die Platine noch einmal entsprechend gereinigt. Jetzt habe ich bei T1 die Spannungen am Gate (3,2 V), Source (5,4 V) und Drain (8,5 V), die in etwa da sein sollen. Vor lauter Begeisterung habe ich die Spannungen an den 2M2 nicht mehr gemessen, sondern das Reverb gleich hinter die Gitarre gehängt: Endlich mit Erfolg!
Es bleibt also dabei, dass ich irgendwo Mist gemacht und unsauber gearbeitet habe.

Vielen Dank für Deine Ratschläge und vor allem für die Geduld mit einem ungeduldigen Anfänger!
synthohol
Anfaenger
 
Beiträge: 7
Registriert: Mi 22 Okt, 2014 12:26

Re: Miniverb mit BTDR-2 brummt

Beitragvon Uwe K. » Mo 24 Nov, 2014 14:21

HI,
na bitte ist doch ein Erfolg, wenn man dann seine Fehler doch irgendwie findet. Vorallem lernt man bei so etwas immer was.

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x