Herstellerfehler auf BOR Platine

Alle Fragen rund um Bausätze uk-electronic

Herstellerfehler auf BOR Platine

Beitragvon Uwe K. » Fr 12 Sep, 2014 17:05

Hi,
Beim suchen eines nicht funktionierenden Kundengerätes bin ich auf einen Herstellerfehler bei der BOR Leiterplatte der letzten Serie gestoßen. Durch die UL-Kennzeichnung des Herstellers im Layer Bottom wurde links oben in der Ecke die durchgehende Masseverbindung aufgetrennt und damit läuft die gesamte Schaltung nicht mehr.
Abhilfe schafft hier eine kleine Brücke wie im Foto gezeigt. Die Platinen habe ich beim Hersteller jetzt reklamiert und bitte hier für enventuelles suchen oder Unannehmlichkeine um Entschuldigung. Allerdings ist der Fehler ja nicht bei mir und hat mich auch 2 Neuaufbauten und 4h Arbeit gekostet.

Hi,
When looking for a malfunctioning device clients, I came across a manufacturing defect in the BOR circuit board of the last series. By the UL marking of the manufacturer in the bottom layer, the continuous ground connection was separated in the upper left corner and thus the entire circuit is no longer running.
If so, a small bridge as shown in the photo. The boards I have now reclaimed from the manufacturer and are looking here for enventuelles or Unannehmlichkeine apologies. However, the fault's not with me and took me and two rebuilds and 4h work.

MfG uwe
Dateianhänge
BOR 2N7000 Fehler.jpg
Fehler + notwendiger Brücke
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 639
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-

Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

x