Seite 1 von 1

PT80-Problem: 78L05 wird heiss

BeitragVerfasst: Mi 19 Mai, 2010 12:53
von jodokus
Guten Tag,

ich habe gerade das PT-80 gebaut (schon das 4. MEK-Kit :-) ) und in Betrieb genommen.
Der Bypass funktioniert und bei eingeschaltetem Effekt kommt das trockene Signal schonmal durch.

Allerdings hakt es, wenns an den PT2399 Bereich geht.
Ich habe beobachtet, dass der Spannungsregulierer 78L05, der die Spannung auf 5V regelt, in kurzer Zeit sehr heiss wird. Deswegen hab ich den Strom auch immer nur sekundenweise dran. Wenn ich den PT2399 allerdings herausnehme bleibt der normal kühl und die Spannung beträgt auch 5V am Output.
Das sind die Spannungswerte am PT2399 (wenn er drin steckt), die auch manchmal leicht schwanken:
1: 2,5 V ! (das kommt aus dem 78L05 so raus, also nicht 5V)
2: 1,2 V
3: 0 V
4: 0 V
5: 1,2 V
6: 0,8 V
7: 2,4 V
8: 2,3 V
9: 1,2 V
10: 1,2V
11: 1,3 V
12: 1,3 V
13: 1,5 V
14: 1,7 V
15: 2,3 V
16: 2,2 V

Irgendwie sieht es nach Kurzschluss aus, aber ich habe alle Lötarbeit sorgsam überprüft und die Richtigkeit des Layouts immer wieder abgeklärt.
Was mir allerdings komisch vorkommt ist, dass der PT2399 von Pin1 zu Pin4 nur ca. 20 Ohm Durchgangswiderstand hat. Pin4 ist ja Masse und Pin1 V+. Könnte das vl. in die Richtung Kurzschluss gehen?

Ist der PT2399 kaputt? Oder gibt es sonst eine Erklärung.

Vielen Dank

edit: Im Musikding-Forum hab ich nun auch Bilder gepostet:
http://forum.musikding.de/vb/showthread.php?t=27382

edit2: Im habe nun einen neuen PT2399 bestellt...

edit3: OK, neuen Chip eingebaut und es funktioniert. Topic kann geschlossen werden