Delay PT-80 troubleshooting

Alle Fragen rund um Bausätze uk-electronic

Delay PT-80 troubleshooting

Beitragvon Delayar » Mo 21 Sep, 2009 09:25

Hallo!

Habe letztens das Delay PT-80 zusammengebaut, grundsätzlich funktioniert es, es bestehen jedoch zwei Probleme:

Beim Time-Poti geht alles gut, ab einer Reglerstellung von ca. 3/4 fangen jedoch die Wiederholungen an, zu kratzen und rauschen. Ist da das Poti defekt, oder stimmt da was anderes nicht?

Beim Repeat-Regler tritt in höheren Einstellungen der Effekt auf, dass sich die Wiederholungen aufschauckeln und igrgendwann in ein lautes Pfeifen übergehen, das erst durch Ausschalten des Effektes (in den Bypass) zum verstummen gebracht werden kann. Ist das Normal? Wann ja, kann man dden Regler irgendwie begrenzen? Wenn nein, worann kann dieses verhalten liegen?

mfG
Markus
Delayar
 
Beiträge: 1
Registriert: Fr 31 Jul, 2009 08:10

Beitragvon kopfnicka » So 11 Okt, 2009 16:54

ist bei mir das gleiche. scheint so normal zu sein.
kopfnicka
 
Beiträge: 2
Registriert: Di 09 Jun, 2009 13:05

Beitragvon Uwe K. » Fr 23 Okt, 2009 04:40

Moin,

Ein Kratzen oder sonstige Nebengeräusche sollten bei Wiederholung nicht auftauchen. Das mit mit dem Aufschaukeln der Wiederholungen bei aufgedrehtem Repeat ist normal. Abhilfe schafft hier den 22K Widerstand auf 33 bis 39 K zu erhöhen.
Ich hang das mal als *.PDF an.




http://www.uk-electronic.de/forum/download/PT80.pdf

MfG Uwe
Weniger ist manchmal mehr
Uwe K.
Administrator
 
Beiträge: 640
Registriert: Sa 22 Sep, 2007 13:35
Wohnort: Wanzleben -Börde-


Zurück zu FAQ's für Kit's und Bausätze

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

x